Ankündigung

Einklappen
Keine Ankündigung bisher.

Fehlermeldungen bitte hier posten!

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • #16
    Ja genau, in der Ruhe liegt die Kraft...ich schliesse mich schnelli an... kommt Zeit-kommt Rat-kommt Attentat- zausel

    PS: Danke danke für helfen und löschen!!!
    Zuletzt geändert von zausel; 01.04.2016, 17:58.

    Kommentar


    • #17
      Zitat von Nextom Beitrag anzeigen
      Evgenij, Du meinst diesen ON/OFF Button die hier gar nicht auftaucht?[ATTACH=CONFIG]n67963[/ATTACH]
      Genau! Hm, das ist ja blöd...

      Bei mir war ein anderer Bug im Frontend. Sobald ich an den Boxen rechts was verändert/editiert habe, sind sie komplett aus der Bildfläche verschwunden.

      Ich bin gespannt, ob es mit der aktuellen Version besser laufen wird.

      Beste Grüße,
      Eugen

      Kommentar


      • #18
        Mir würde gefallen, wenn ich den Text durch Fingerspreizen vergrößern könnte. Bei den allermeisten Portalen ist das selbstverständlich. Ich brauche ja fast eine Lupe um den Standardtext lesen zu können. Auf meinem Tablet jedenfalls.
        Auch eine Anzeige von Beiträgen der letzten 24 Stunden würde mir sehr gefallen. Der gegenwärtige Zustand ist mir zu unübersichtlich.

        Kommentar


        • #19
          Hallo Edgar, schau mal ganz oben links Startseite, " Heutige Beiträge ", ich kann sie durch anklicken aufrufen.
          Bei mir klappt jetzt auch PN schreiben und auf alle Themen antworten. Aber mein Profil kann ich immer noch nicht sehen, ohne ein Thema aufrufen zu müssen... ist für mich sehr umständlich, aber machbar.
          zausel

          Kommentar


          • #20
            Gestern, 10:53


            Hallo Edgar, schau mal ganz oben links Startseite, " Heutige Beiträge ", ich kann sie durch anklicken aufrufen.
            Bei mir klappt jetzt auch PN schreiben und auf alle Themen antworten. Aber mein Profil kann ich immer noch nicht sehen, ohne ein Thema aufrufen zu müssen... ist für mich sehr umständlich, aber machbar.
            zausel
            So einfach ist das leider nicht.Wenn ich nicht angemeldet bin, dann ist ein Feld "heutige Beiträge" sichtbar. Beim Anklicken erscheint eine Suchmaske die ich nicht beherrsche.Das Feld "heutige Beiträge" bleibt dann allerdings verschwunden.
            Das ist beim Symthome-Forum für mich einfacher.
            Na vielleicht hat der Admin dafür etwas Zeit sich der Sache anzunehmen.

            Kommentar


            • #21
              Bei mir klappt dieser Link:
              http://mms-selbsthilfe.de/search?sea...=1458850110856

              den hab ich mir auf nen Knopf gelegt und ich sehe immer die neuesten Beiträge, auch dann, wenn ich sie schon gelesen habe.

              Sagt mir bitte, ob er bei Euch klappt. Es kann nämlich sein, daß er meine ID irgendwie enthält und dadurch bei Euch nicht hinhaut.
              Schnelli

              Anfragen bitte nur im Forum, ich schaffs anders nicht, und andere können ggf einspringen. Meist interessiert es sowieso alle.

              Kommentar


              • #22
                Hallo schnelli, wenn ich nicht angemeldet bin, kappt heutige Beiträge auch bei mir nicht. Ich denke das ist normal. Anmelden und alles ist OK. Ich bin immer angemeldet, und muss mich seit kurzem auch nicht jedes Mal neu anmelden, das ist auch jetzt OK.
                Dein Link klappt auch bei mir. Liebe Grüsse zausel

                Kommentar


                • #23
                  Bugfixes in Version 5.2.1
                  • [VBV-1389] - $setting[contactustype] denies all access to Contact Us Page if set to yes.
                  • [VBV-1796] - Text misplaced on Add Ad Module Overlay
                  • [VBV-2184] - (Porting from vB4) is_index_word() is not compatible with UTF-8
                  • [VBV-2910] - Record online users in admincp statistics will not display the correct date or the number of users
                  • [VBV-5257] - Reply box shown in group topic when user is not a member but posting is restricted to group members
                  • [VBV-5358] - Login pop up cannot be styled
                  • [VBV-5911] - Allow zooming the page in mobile browsers
                  • [VBV-6143] - When "Two Header Ads" display is set, the background color of the ads is white
                  • [VBV-6295] - Welcome Private Message is not received after moderation or email verification
                  • [VBV-6296] - Welcome Private Message edits do not work
                  • [VBV-6552] - Error after registering (When welcome PM option is enabled)
                  • [VBV-6554] - Welcome PM not being sent
                  • [VBV-6636] - CLI Upgrade Script: Phrase is not being translated
                  • [VBV-7183] - Responsive: Polls with 4 or more options in search results overlap the poll buttons
                  • [VBV-7884] - Broken Image for "My Color Palette" for style generator in the Site Builder.
                  • [VBV-7997] - Inconsistent button height on profile page
                  • [VBV-8200] - Hooks template name field length is 30 instead 100
                  • [VBV-8209] - Style issue if you have no subscribers on your profile
                  • [VBV-8475] - Missing image in profiles
                  • [VBV-9186] - Incorrect borders on Subscriptions & Subscribers pages on user profiles in Safari
                  • [VBV-10458] - Inconsistent error reporting between CLI and AJAX/Web upgrader
                  • [VBV-10611] - Installer incorrectly detecting web installation as cli
                  • [VBV-10653] - User profile field "Field Editable by User" option is ignored
                  • [VBV-10832] - Duplicate content error on registration
                  • [VBV-11114] - Conditional is missing to hide ad html when ad conditional isn't true
                  • [VBV-11134] - PHP 5.5 support : MySQL >; MySQLi
                  • [VBV-11241] - Floating bar is too short
                  • [VBV-12719] - Fix or remove the private message content API method addNotification
                  • [VBV-12729] - "Tags +" link is not visible on mobile browsers
                  • [VBV-13700] - New Topic button disappears on smaller screens for guests
                  • [VBV-13943] - User Profile Fields: Field Editable by User "Only At Registration" doesn't work
                  • [VBV-14147] - Font in login form on Gradient theme is incorrect
                  • [VBV-14183] - Button 'New Topic' disappears on 'phone mode' when you change the Widget module 'Channel Display Module' and you uncheck the 'Latest Activity' tab in Tabs to Display
                  • [VBV-14382] - [Responsive] Topic title text overlaps avatar in search results at smaller screen sizes
                  • [VBV-14404] - Background gradient for buttons is a fixed height and is not high enough when the buttons are transformed for responsive
                  • [VBV-14517] - "See All ..." button text in message center main page is not vertically centered
                  • [VBV-14743] - Small screen or Ipad portrait -overlapping containers
                  • [VBV-14822] - Include full error information in error emails
                  • [VBV-14833] - Auto-redirect to makeconfig.php is not working on new uploads of 5.1.8.
                  • [VBV-14920] - Old School Theme Header Broken - Microsoft Edge
                  • [VBV-14948] - Validation of users in "user manager" raises an error that is related to welcomepm phrase
                  • [VBV-15052] - User Rank Manager - invalid_file_path_specified error when saving edits to rank
                  • [VBV-15224] - photoSelectorDialog opens itself at the top of the page, out of the viewport
                  • [VBV-15238] - CSS is breaking for guests if no access to root folder.
                  • [VBV-15293] - Video module is classified as third party
                  • [VBV-15406] - Database error when attempting to delete group in admincp group search
                  • [VBV-15430] - fetchBbarrayCookie has incorrect internal caching/memoization
                  • [VBV-15436] - API Log ignores Log Entries to Show Per Page value
                  • [VBV-15474] - Profile/About Tab: Grey line (bottom) is missing
                  • [VBV-15481] - Database errors from session table.
                  • [VBV-15488] - Remove modifyprofile.xml template
                  • [VBV-15490] - Do not allow blank email when editing/adding users in the admincp.
                  • [VBV-15494] - vB_String::toConvert will return null for strings if neither iconv or mbstring are not installed.
                  • [VBV-15495] - Ads created by admins without canadmintemplates permission will ignore conditions and always display
                  • [VBV-15501] - Add Video Button is not aligned correctly in profile Media
                  • [VBV-15510] - There is no text for phrase facebook_user_already_connected
                  • [VBV-15524] - Remove reminder code
                  • [VBV-15525] - Remove legacy PM tables
                  • [VBV-15526] - Remove nodevote table
                  • [VBV-15527] - Remove obsolete search tables
                  • [VBV-15528] - Log in with Facebook Not Working
                  • [VBV-15529] - Unwanted whitespace added at top of topic in responsive
                  • [VBV-15532] - Fix fields and indexes in the access table
                  • [VBV-15533] - Removed obsolete visitor message tables
                  • [VBV-15537] - Profile tabs have no border corners
                  • [VBV-15538] - Select from Photo Album has bad error message when there are no albums.
                  • [VBV-15543] - Change meta desc for register page
                  • [VBV-15547] - Language Pack causing "Invalid server response."
                  • [VBV-15548] - Bad phrase on failed password update
                  • [VBV-15550] - Search for groups in admincp shows duplicate info
                  • [VBV-15554] - Email Body and PM Body links in User Registration Options missing "/admincp"
                  • [VBV-15555] - The "Add new stylevar" and "Stylevar template usage" buttons lead to a "invalid URL" error page
                  • [VBV-15558] - Clicking on "Infractions" in a user profile gives error "no user specified" [regression]
                  • [VBV-15561] - 5.2.0 broke Mobile Suite's user avatar
                  • [VBV-15562] - Stray "moderation" text in floating toolbar for guest users
                  • [VBV-15563] - User Ranks showing broken image after update to v. 5.2
                  • [VBV-15578] - Missing Admincp path in phrase
                  • [VBV-15579] - Restore a phrase to its previous data
                  • [VBV-15580] - Bad link in phrases
                  • [VBV-15584] - Bad change in phrases
                  • [VBV-15587] - Content library's getCanModerate could try to call a method on an invalid object in certain cases
                  • [VBV-15591] - Customer Ads are not appearing after upgrade to 5.2.0
                  • [VBV-15593] - Edit button of Conversation Detail Module does not work
                  • [VBV-15595] - Bad link in currently_x_customized_templates_updated
                  • [VBV-15596] - Notices on activation page
                  • [VBV-15597] - Typo in javascript file
                  • [VBV-15598] - Unwanted markup displayed in the Edit Site Logo dialog in sitebuilder
                  • [VBV-15600] - Private Message search not working
                  • [VBV-15601] - Results of Search in admincp gives results with broken links
                  • [VBV-15605] - Template widget_top_active_users sets a local loop variable "user" which overwrites the global "user" (currently logged in user) variable
                  • [VBV-15607] - Statistics ->; Top Statistics, Most Replied To Thread and Most Popular forum have bad links.
                  • [VBV-15609] - DB needs index on the dateline column of searchlog table
                  • [VBV-15610] - Handle PHP Errors more gracefully (application).
                  • [VBV-15614] - Attempting to delete a media album results in error
                  • [VBV-15622] - CLI upgrader does not show an error when no database is found.
                  • [VBV-15629] - Hard-coded "remove" and "edit" in blogadmin_adminsettings template
                  • [VBV-15632] - If the qtip function can't get a valid nodeid, it will still attempt to request a value from the server
                  • [VBV-15633] - Improper text in .htaccess file (htaccess.txt).
                  • [VBV-15635] - Uncaught TypeError from getUserMention
                  • [VBV-15639] - Products page incorrectly redirects after import
                  • [VBV-15642] - Usermention's username autosuggest box does not dismiss after clicking on a name
                  • [VBV-15645] - Incorrect URL for css_editor.css
                  • [VBV-15646] - Error saving forums in site builder when admin does not have permission to view
                  • [VBV-15648] - Some steps output "No message" in installer (regression)
                  • [VBV-15649] - "Mark Channels Read" and "Mark This Channel Read" links turn to grey (regression)
                  • [VBV-15650] - "Mark This Channel Read" link is displayed above "No topics found" message
                  • [VBV-15651] - All popup dialogu boxes have an X button in the top right corner (regression)
                  • [VBV-15652] - Buttons in new media album popup are bigger (regression)
                  • [VBV-15656] - Double bottom border in module selected tab (regression)
                  • [VBV-15657] - Save Page panel opens below other panels rather than in their place (regression)
                  • [VBV-15661] - Importing a page that matches an existing guid creates a new unique id
                  • [VBV-15679] - Cancel and confirm buttons don't work on photo selection dialog
                  • [VBV-15680] - Photo select dialog has broken formatting
                  • [VBV-15685] - Improper gradient in Black Red Theme.
                  • [VBV-15686] - Buttons in the search module are bigger (regression)
                  • [VBV-15687] - Tools.php doesn't work if bburl is wrong
                  • [VBV-15696] - Warning on the Create New Article page
                  • [VBV-15698] - Warning on the message center infractions page
                  • [VBV-15705] - Photo lightbox repeatedly refreshes and is unusable (regression)
                  • [VBV-15707] - vbulletin 5.2.1 update php7 An internal error has occurred and the module cannot be displayed.
                  • [VBV-15714] - Update old mysql constants to mysqli
                  • [VBV-15723] - Usergroup permissions list uses wrong permission to check list of "canmoderate" channels
                  • [VBV-15726] - Editing or deleting a Group Category gives an error page
                  • [VBV-15745] - Buttons in Edit Post Signature are missing spacing (regression)
                  • [VBV-15748] - Phrasing issues with Login credentials type option
                  • [VBV-15749] - "You have entered an invalid.." login error always uses username
                  • [VBV-15750] - Admin CP and Mod CP login screen always uses "User Name" regardless of login type
                  • [VBV-15751] - Log in with email address when multiple users have the same email address
                  • [VBV-15754] - Admin/Mod CP login screen pre-filled with username when Login credential type is set to only email
                  • [VBV-15761] - Notice: Non-static method should not be called statically in /includes/vb5/template/runtime.php on line 541
                  • [VBV-15763] - Investigate why the non-public attatchgallerythumbs setting is available in the template
                  • [VBV-15776] - Make the attatchgallerythumbs setting public
                  • [VBV-15788] - Warning "illegal string offset" when viewing forum
                  • [VBV-15796] - Incorrect numbering in 5.2.1 Alpha 2 upgrade steps
                  • [VBV-15806] - tableprefix.php doesn't work.
                  • [VBV-15817] - Fatal error: Uncaught Error: Function name must be a string in /includes/vb5/template/bbcode.php:1689
                  • [VBV-15844] - REGRESSION: Proceed button when spam deleting a post does nothing (deletion fails)
                  • [VBV-15847] - Unwanted markup displayed in sitebuilder dialog for confirming deletion of ads
                  • [VBV-15849] - 5.2.1 rc1: Search Module ->; Topic View Looks wrong
                  • [VBV-15856] - Regression: "Cache Templates As Files" throws error
                  http://www.vbulletin.com/forum/forum...79#post4341079

                  Kommentar

                  Lädt...
                  X